We have fixed the issue and are monitoring to make sure no other issues are present.
Posted Mar 05, 2026 - 21:44 UTC
Investigating
We are investigating an issue where an error is seen when attempting to download report files from Advanced Reporting. We are actively investigating and will provide another update as soon as we have one.
Posted Mar 05, 2026 - 20:53 UTC
This incident affected: Analyze (Advanced Reporting).