Reporting and Platform not available

Incident Report for Perceptyx EU

Resolved

This incident has been resolved.
Posted May 13, 2026 - 23:31 UTC

Monitoring

A fix has been implemented and the systems are functional again. We are continuing to monitor.
Posted May 13, 2026 - 19:46 UTC

Update

We are continuing to work on a fix for this issue. We have also identified additional systems that are affected.
Posted May 13, 2026 - 18:12 UTC

Identified

We have identified the issue and are working on a resolution.
Posted May 13, 2026 - 17:55 UTC

Investigating

We are currently investigating this issue.
Posted May 13, 2026 - 16:22 UTC
This incident affected: Analyze (Advanced Reporting), Platform (Platform Home), and Listen (Event Builder, Surveys).